Extended Scheduled Maintenance: US0 Splunk APM Span Firehose Optimization

Incident Report for Splunk Observability Cloud US0

Resolved

We have completed our Scheduled Maintenance window. Thanks for your patience.
Posted Jun 17, 2026 - 08:33 PDT

Monitoring

The Scheduled Maintenance for US0 Splunk APM Span Firehose Optimization has been extended while we continue to monitor the improvements.
Posted Jun 17, 2026 - 08:07 PDT
This incident affected: Splunk APM (Splunk APM Monitoring MetricSets, Splunk APM Trace Data, Splunk APM Tag Spotlight, Splunk APM Business Workflows, Extended trace retention).