Charts and Detectors Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

The incident has been resolved.
Posted Mar 17, 2026 - 06:48 PDT

Monitoring

The fix has been implemented and charts and detectors, web interface and Splunk Synthetics Monitoring Interface have changed to operational. Teams are monitoring for stability and performance.
Posted Mar 17, 2026 - 06:23 PDT

Identified

The issue has been identified and a fix is being implemented, the impact on in charts and detectors, web interface and Splunk Synthetics Monitoring Interface has changed to degraded performance.
Posted Mar 17, 2026 - 06:10 PDT

Update

Customers may be experiencing an outage in charts and detectors, web interface and Splunk Synthetics Monitoring Interface. Datapoint ingest is not affected. Splunk technical teams are investigating and will continue to provide updates.
Posted Mar 17, 2026 - 06:00 PDT

Update

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected, but web interface shows access issues. Splunk is investigating the incident.
Posted Mar 17, 2026 - 05:04 PDT

Investigating

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Mar 17, 2026 - 04:04 PDT
This incident affected: Splunk Observability Cloud Web Interface, Alerting and Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Interface).