Charts are now loading as expected, and customer impact is no longer observed.
Posted Jun 08, 2026 - 17:50 PDT
Monitoring
Customer impact is no longer observed for the issue causing charts to load slowly. Our teams have implemented mitigation steps and continue to monitor the environment closely. We will provide another update if there are any changes.
Posted Jun 08, 2026 - 17:13 PDT
Update
There is no change in the current status. Our teams continue to monitor the situation closely and are actively working to resolve the issue. We appreciate your continued patience and will provide further updates as soon as there are any changes.
Posted Jun 08, 2026 - 16:54 PDT
Identified
Our teams have identified the cause of the issue and are actively working to resolve the impact. We are currently experiencing high latency in alert notifications, which may delay the delivery of alerts. We appreciate your patience as we work to restore normal service as quickly as possible.
Posted Jun 08, 2026 - 16:23 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2026 - 15:55 PDT
Investigating
Charts and dashboards for a subset of customers may be intermittently failing or loading slowly. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jun 08, 2026 - 15:44 PDT
This incident affected: Splunk Observability Cloud Web Interface.