O11y APM Trace Lookups failing between approximately 6/17 5:30am PT - 7:30am PT

Incident Report for Splunk Observability Cloud US0

Resolved

The fix has been successfully deployed, and we have confirmed that the issue affecting Trace Lookup searchability for traces generated between approximately 5:30 AM and 7:30 AM PT on June 17 has been resolved.

Customers should now be able to search affected traces as expected.
Posted Jun 17, 2026 - 14:09 PDT

Update

We continue to make progress toward resolution. The fix is currently moving through the implementation process and will be rolled out once all deployment steps have been completed. We will provide another update as progress continues.
Posted Jun 17, 2026 - 13:07 PDT

Identified

The issue affecting Trace Lookup searchability for traces generated between approximately 5:30 AM and 7:30 AM PT on June 17 has been identified. This occurred during an approved maintenance window associated with repartitioning and scaling activities.

Customers may be unable to search for traces generated during this timeframe. Trace ingestion and processing are operating normally, and traces generated outside of the affected window remain searchable.

Our team has developed a fix and is currently validating it through internal testing. We expect validation to complete within approximately two hours and will provide another update once the fix is ready for deployment or as additional information becomes available.
Posted Jun 17, 2026 - 11:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 10:56 PDT

Update

We are still investigating the issue.
Posted Jun 17, 2026 - 09:43 PDT

Investigating

We are investigating why Trace Lookups are failing for traces created between approximately 5:30am PT - 7:30am PT. Monitoring MetricSets and Troubleshooting MetricSets are not impacted. Metrics are still available.

We are investigating the issue.
Posted Jun 17, 2026 - 08:37 PDT
This incident affected: Splunk APM (Splunk APM Trace Data).