Datapoints are Being Dropped intermittently
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 09:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 09:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2024 - 09:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 09:07 PDT
Investigating
Datapoint ingest is affected and we are dropping approximately 5% of the datapoints. We are investigating and will provide regular updates.
Posted Sep 03, 2024 - 09:07 PDT
This incident affected: Datapoint Ingest.