The mitigation has been completed and unified identity login access has been restored in this realm. We are no longer seeing the login failures. We will continue to monitor to ensure stability.
Posted Apr 17, 2026 - 06:38 PDT
Update
We are still continuing to work on a fix for this issue. Customers may still experience login failures with unified identity in this realm while we validate recovery. We will provide another update as soon as more information is available.
Posted Apr 17, 2026 - 06:17 PDT
Update
We are continuing to work on a fix for this issue. Customers may still experience login failures with unified identity in this realm while we validate recovery. We will provide another update as soon as more information is available.
Posted Apr 17, 2026 - 05:58 PDT
Identified
We have identified the issue and are working on identifying a correct mitigation. Customers will still experience login failures with unified identity in this realm. We will share another update as soon as more information is available.
Posted Apr 17, 2026 - 05:31 PDT
Update
Customers are unable to login into Splunk Observability using Splunk Cloud (SCS) unified identify login page. Customers are seeing an internal server error HTTP 500 during login. We are actively investigating this incident.
Posted Apr 17, 2026 - 05:18 PDT
Investigating
Customers are unable to login into Splunk Observability using Splunk Cloud (SCS) unified identify login page. Customers are seeing an internal server error HTTP 500 during login. We are actively investigating this incident.
Posted Apr 17, 2026 - 01:30 PDT
This incident affected: Splunk Cloud Integrations (SSO OIDC Endpoint).