Chart for new active alerts may not be rendered properly

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved and the system is stable
Posted Mar 16, 2026 - 18:12 PDT

Monitoring

The system has fully recovered and the Operations team is actively monitoring to ensure continued stability and performance
Posted Mar 16, 2026 - 18:02 PDT

Identified

We've identified and resolved the underlying issue, the system is recovering and we expect the lag to be fully resolved within an hour.
Posted Mar 16, 2026 - 17:05 PDT

Update

The Operations team is currently investigating an issue affecting the rendering of alert modal charts and latency within the alerts tab.
Please note that alert creation, delivery, and data ingestion remain fully functional. There is no risk of data loss.
Posted Mar 16, 2026 - 16:00 PDT

Investigating

We are currently investigating this issue.
Posted Mar 16, 2026 - 14:37 PDT
This incident affected: Splunk Observability Cloud Web Interface.