Charts and Detectors are Intermittently Failing to Load

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 17:00 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 19, 2026 - 16:12 PDT

Monitoring

We have successfully addressed an infrastructure issue and the environment is now stable. Our team is continuing to monitor the situation to ensure everything remains fully operational.
Posted Mar 19, 2026 - 15:27 PDT

Investigating

Charts and Detectors are intermittently failing. Datapoint ingest is not affected. We are currently investigating.
Posted Mar 19, 2026 - 14:59 PDT
This incident affected: Splunk APM (Splunk APM Interface) and Splunk Observability Cloud Web Interface.